Nissan Titan XD Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered User
Joined
·
904 Posts
Discussion Starter #1
Does anyone know where my post went to about 4wd error warning post go to? Can't find it anywhere? I can post again but that's no fun...
 

·
Registered User
Joined
·
904 Posts
Discussion Starter #2
Weird! Anyway 4wd error warning popped in dash today when I was putting it in 4 high. When I shut the truck off and restart and keep it in 2wd the light stays off but as soon as I put it in 4high the ABS and Traction control light come on and 4wd high Will not engage. When the light comes on it stays on until I turn truck off. Any ideas. I have an appt with nissan service Monday to get it checked out.
 

·
Registered User
Joined
·
772 Posts
oh, i see now you said 4high, that eliminates my comment.


I believe it probably has something to do with a wheel sensor, i think thats what the previous gen titans would do. i have never had an issue with my 4wd though.
 

·
Registered User
Joined
·
927 Posts
It could be a number of things. They will have to scan for codes. Had you used it previously or was this the first time you tried it?
 

·
Registered User
Joined
·
904 Posts
Discussion Starter #7
I have used it numerous times this past month. Might be my imagination but seems like the front end has a little shimmy... Almost like it is in 4wd but it's not... Could be my imagination. Honda250... I replied to your post but then my thread disappeared? It was definitely only in 4 high which worked flawlessly up until today. Will know more on Monday once tech looks at it. Also going to mention the previous code it threw in a previous thread.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top